La CISA recomienda actualizar Firefox a la versión 72.0.1

La Agencia de seguridad de infraestructura y ciberseguridad de EE.UU (CISA) ha instado a actualizar el navegador Firefox browser a la reciente versión 72.0.1. La razón es que dicha versión corrige una vulnerabilidad la cuál está siendo explotada ampliamente.

cisa firefox 72

La vulnerabilidad se trata de un exploit tipo Zero-Day descubierta por Qihoo 360 la cuál tiene su raíz en el compilador JIT de Firefox. Para explotar esta vulnerabilidad un atacante simplemente debía convencer a un usuario para que acceda a un sitio web con un código JavaScript malicioso. Luego, el bug permite que el script corra fuera del navegador, sin que el usuario lo note.

Mozilla lanzó hace pocos días la versión 72.0.1 la cuál corrige dicha vulnerabilidad, esta de acuerdo con la CISA estaba siendo explotada de manera masiva.

«Mozilla ha lanzado una actualización de seguridad la cuál corrige una vulnerabilidad en Firefox, Firefox ESR y Thunderbird. Un atacante podría explotar esta vulnerabilidad y tomar control de un sistema afectado. Hemos detectado que esta vulnerabilidad está siendo explotada masivamente.

La agencia de seguridad de infraestructura y ciberseguridad (CISA) insta a los usuarios y administradores de sistema a revisar las notas de seguridad de Mozilla para Firefox 72.0.1, Firefox ESR 68.4.1 y Thunderbird 68.4.1 para que apliquen las actualizaciones necesarias.» Indicó la CISA.

Vale reseñar que Mozilla detectó esta vulnerabilidad a tan solo dos días luego de lanzar la versión 72.0. Si bien esta rápida detección impidió que se continuará explotando la vulnerabilidad, al parecer son numerosos los usuarios afectados.

Obviamente la recomendación es actualizar a la reciente versión 72.0.1 de Firefox Browser.

Vía: Winbuzzer

Acerca de Ramon Marquez

Un Linuxero que comparte su pc world con Windows en un universo maravilloso!!!

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.