Ubuntu 16.10 no soportará Vulkan por defecto, aunque se podrá habilitar facilmente

El soporte para Vulkan en la próxima versión de Ubuntu 16.10 “Yakkety Yak” no vendrá finalmente habilitado por defecto aunque los usuarios podrán instalarlo y habilitarlo muy fácilmente.

ubuntu-16-10-yakkety-yak-logo

A pesar de que Ubuntu 16.10 “Yakkety Yak” vendrá con el stack gráfico Mesa 12.0 (el cuál incluye soporte por defecto a Vulkan), este no incluirá de manera predeterminada los controladores de Vulkan aunque tal como se indicó al inicio del artículo, los usuarios podrán habilitarlo fácilmente ya que estos drivers necesarios para que vulkan funcione, vendrán incluidos en el repositorio oficial de la distribución de Canonical.

Por ende, los usuarios verán en el repositorio de Ubuntu 16.10 los paquetes: mesa-vulkan-drivers, libvulkan-dev, y vulkan-utils. Estos obviamente los podrán instalar vía terminal (o por synaptic si lo quieren hacer de manera gráfica) mediante el comando sudo apt install mesa-vulkan-drivers.

Vale reseñar que los driver Vulkan disponibles en el repo de Ubuntu 16.10 están basados en la versión 12.0.3 del controlador Intel Mesa Vulkan y con respecto a Vulkan en sí, se instalará la versión 1.0.21.

Los usuarios que usan controladores privativos de NVIDIA, estos ya incluyen el soporte a Vulkan por defecto a partir de la versión 367.44, así como también lo incluye el controlador gráfico híbrido AMDGPU-PRO para los usuarios que usen GPU’s de AMD.

Vía: Phoronix

Sobre nosotros Ramon Marquez

Un Bloguero del mundo

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.