Se publican los requerimientos para jugar Tomb Raider en Linux

La gente de Feral Interactive ha publicado los requerimientos mínimos y recomendados de manera oficial para jugar este excelente juego (para los que gustan de juegos tipo aventura y survival como este servidor 😉 ) en Linux… conoce cuales son estos requisitos!

Tomb-Raider-reboot-game

Con este anuncio se confirma de manera oficial la pronta llegada del excelente juego Tomb Raider a la plataforma del pingüino el cuál y como indicó Feral Interactive, se lanzará muy pronto tanto en la tienda de juegos Steam como en la propia de feral.

En cuanto a los requerimientos mínimos y recomendables tenemos:

Requisitos Mínimos

  • Ubuntu 14.04 o SteamOS 2.0 de 64 bits
  • CPU Intel core i3 o AMD FX-6300
  • 4Gb de memoria RAM
  • Tarjeta gráfica NVIDIA GeForce 640 de 1 GB de VRAM (versión 364.12 del controlador gráfico propietario) o AMD 5770 con 2GB de VRAM (Mesa 11.2)

Requisitos Recomendados

  • Ubuntu 14.04 o SteamOS 2.0 de 64 bits
  • CPU Intel core i5 o su equivalente en chips de AMD
  • 8 GB de memoria RAM
  • Tarjeta Gráfica NVIDIA GeForce 760 con 3GB de VRAM (versión 364.12 del controlador gráfico privativo)

Es importante destacar que en los requerimientos mínimos ya se comienza a incluir el soporte para el stack de controladores gráficos abiertos MESA al menos para las tarjetas AMD, sin duda que esto demuestra el enorme avance que ha habido en cuanto a mejorar el soporte gráfico en dichas GPU’s (y mas con la llegada de AMDGPU).

Si deseas conocer todos los detalles al respecto, deberás remitirte al anuncio oficial.

Sobre nosotros rmarquez22

Cuando uno se cierra a los cambios, ya no tendrá mas lugar a donde ir

3 comentarios

  1. Lo que es curioso es que usen el driver 364.12 que está aun en estado beta. Supongo que tienen información privilegiada. Habrá que estar pendiente de cuendo Nvidia saque oficialmente el driver para ver cuando sale el juego…. espero que pronto

    • de hecho no han sido los únicos, recuerdo que cuando lanzaron Steam para Linux fue casi lo mismo, los drivers mas “blending edge” que se les ocurriesen, en aquel entonces tenía una NVIDIA 9500GT y con aquellos drivers tenía el problema del “lagrimeo”… a mi en lo particular me dejaron “botado” con mi NVIDIA 9800GT pues es la que uso actualmente 🙁 lo raro y decepcionante de esto es que en Windows ese mismo juego lo puedes correr tranquilamente con una gráfica como la mia, pues tengo instalado ese juego en Windows 8.1 y corre muy bien… resulta hasta incomprensible que para Linux tengas que usar los controladores mas “blending edge” que tengan disponibles…

      • Ya no es la primera vez que un juego de Feral que pone que necesita de mínimo una tarjeta de la serie 600 funciona con gráficas y drivers más antiguos. Personalmente he probado que Medieval II Total War funciona en una 8500GS, en una 230M y una 440 con los drivers 340, si mal no recuerdo. También he probado con la 440 grid Autosport y funciona, al mínimo, pero funciona. Creo que es cuestión de probar. Cuando salga Tomb Raider voy a probarlo en la 440 a ver si funciona.

Responder a Ramon Marquez Cancelar respuesta