Mad Max llegará a Linux y OS X este 20 de octubre

Feral Interactive ha anunciado a través de su portal oficial de noticias que este próximo 20 de octubre, el juego AAA post-apocalíptico Mad Max llegará a Linux y a OS X.

mad-max-linux

Si bien desde inicios del 2015 se había estado hablando de un port del juego Mad Max hacia Linux y OS X, la gente de Feral Interactive ha confirmado esto y lo ha anunciado en su portal oficial de noticias y en su cuenta de Twitter, esto sin duda son excelentes noticias para todos los usuarios gammers de Linux y OS X.

En cuanto a los requerimientos mínimos del juego en Linux tenemos los siguientes:

  • CPU Intel core i 5 o AMD FX8350 de 3,4 GHz o superior
  • 8 GB de memoria RAM
  • Steam OS 2.0 o Ubuntu 16.04
  • Tarjeta gráfica NVIDIA 660ti con en controlador 367.35 o superior

Vale reseñar que ni las GPU’s integradas de Intel ni las tarjetas gráficas AMD estarán soportadas debido a problemas de rendimiento presentes en Mesa, aunque los desarrolladores han indicado que es posible poderlo ejecutar si se usasen los mas recientes controladores de Mesa presentes en la rama de desarrollo de dicho stack.

“Debido a varios problemas con Mesa, AMD no estará soportado en este lanzamiento. Únicamente podemos soportar los controladores que cumplan con una calidad necesaria y tristemente Mesa aún no la cumple. Fue un debate muy cerrado pero a la final no quisimos anunciar oficialmente un juego hasta que este se ejecute muy bien tanto en los controladores disponibles como en el kernel.

Sin embargo, hemos desarrollado el juego usando tarjetas gráficas tanto de NVIDIA como de AMD así que si tu instalas los mas recientes controladores beta de Mesa es posible ejecutarlo aunque no conseguirás tener el nivel que requerimos para soportarlo oficialmente. Afortunadamente una vez que todos los desarrollos de Mesa estén disponibles en una versión estable y todas las mejoras gráficas del kernel estén también disponibles en una versión estable, entonces Mad Max y títulos similares podrán estar soportados oficialmente.

En resumen, nosotros no recomendamos que compres GPU’s de AMD ya que no esta soportada. Sin embargo, hemos hecho un montón de trabajo para soportarla y esperamos que todas estas mejoras sean incluidas en la rama estable de Mesa y del kernel.” Indicó el desarrollador edddeduck_feral a través del sitio GamingOnLinux.

Vía: GamingOnLinux

Sobre nosotros Ramon Marquez

Un Bloguero del mundo

Deja un comentario

Este sitio usa Akismet para reducir el spam. Conoce cómo se procesan los datos de tus comentarios.